Icom Tuner Problem Icom IC-7400 - 15m

Discussion in 'Transceiver' started by admin, Feb 15, 2015.

  1. admin
    Offline

    admin Administrator Staff Member Site-Admin X-108 Member Moderator

    Messages:
    105
    Media:
    20
    Likes Received:
    7
    Trophy Points:
    1,017
    Gender:
    Male
    Location:
    Stuttgart
    Home page:
    Ratings:
    +10 / 0 / -0
    Verified User:
    YES
    Rufzeichen/Call:
    noCall
    Fehler:
    Es treten wilde Schwingungen zwischen etwa 20.7 und 22 Mhz auf, wenn auf der RF-Platine auf das BP 6 (Bandpaßfilter für 15 Bis 22 MHz) zugegriffen wird und der Tuner eingeschaltet ist.

    Folge: Der Tuner kann die 21 MHz-Frequenzen nicht richtig auswerten - der Tuner kann nicht abstimmen.

    Abhilfe:
    1. IC 7400 auf den Rücken legen.
    2. Bodenblech entfernen.
    3. Links hinten liegendes Abschirmblech ( ca 11x12 cm) lösen (4 Schrauben)
    4. 9 Erdfedern (Kontaktfedern) auf der RF-Platine (unter dem Abdeckblech liegend) mit Tunerspray oder Alkohol reinigen.
    5. 3 Massekissen ( aus Metallgeflecht, elastisch) säubern.
    6. RF-Platine - Schrauben Entfernen
    7. zwei Doppelerdfedern unter RF-Platine und 4 Metallgeflechtkissen reinigen
    8. Ebenfalls gesäubertes Abschirmblech und Bodenblech wieder anbringen
    Ergebnis:
    Der Tuner sollte anschließend wieder einwandfrei zwischen 20.7 und 22 Mhz laufen.

    Ein herzliches Dankeschön an Hartmut - DK3OZ, welcher die Lösung für das Problem gefunden hat und die beschriebene Vorgehensweise zur Fehlerbehebung dann getestet hat.
     

Share This Page