X-108 experiences Xiegu x108g 7 de Mayo del 2017

Discussion in 'X-108' started by OA4LDR, Aug 17, 2019.

  1. OA4LDR
    Offline

    OA4LDR Chef-Boarder X-108 Member

    Messages:
    13
    Likes Received:
    1
    Trophy Points:
    3
    Gender:
    Male
    Ratings:
    +1 / 0 / -0
    Rufzeichen/Call:
    Tito
    Hello friends, best regards from Lima-Peru, Tito León del Risco, OA4LDR owner, greets you and I want to share with you my experiences with the xiegu x108g outdoor the 2 most interesting updates that I got looking for enough on the web! Here I share 2 one that says video is the one that appears on the YouTube link and that never shared its firmware version only the video, because here I bring you that firmware version in a file.zip that says video at the end! and the other one is the last one I got that is from May 7, 2017, which is the most current I could find, if someone has a more modern one with more firmware improvements, it would be excellent if I can share it! Do not be afraid to update your firmware, if you put a version that is not that of your computer you will not die in the attempt why you can resuscitate immediately! do not forget that at the end of the update procedure remove the USB cable and remove the rear power cable from the x108g otherwise you will not be able to reset the device! if turning on the device only the black screen and a strange sound? Don't panic that your team is not dead! Repeat the update procedure again but try another firmware and repeat all the steps and it will come back to life! It is only the firmware you can try several! the modification of 27mhz and other bands for opening is to remove the R76 in some x108g as mine does not say R76 but it is in the same position of the images here in the forum, change the memory stack for a new one and I put some cables of additional ground to make contact all the equipment from the antenna and voltage! I hope that my experiences that I would like to share with you all will help you! Best regards from Lima-Peru OA4LDR Tito León Del Risco oa4ldr@gmail.com 73s 1565889630948.jpg 1565889630948.jpg 1565889630948.jpg
     

    Attached Files:

  2. Marco PE3M
    Offline

    Marco PE3M Junior Boarder X-108 Member

    Top Poster Of Month

    Messages:
    7
    Likes Received:
    1
    Trophy Points:
    3
    Gender:
    Male
    Location:
    The Hague, Netherlands
    Ratings:
    +1 / 1 / -0
    Verified User:
    YES
    Rufzeichen/Call:
    PE3M
    Hello Rico,

    I'm a new member of this forum.
    Just bought a second hand X108G.
    Mine has the same firmware 1.00.4 from may 7th 2017.
    But I have 2 strange things, the rest is working fine, it seems.
    When starting up, the unit starts with 14.270 LSB, bandwith 0,5 kc.
    And second, when connected to a auto tuner (LDG Z100, or a MFJ993B), it throws back the power very soon, to a couple of Watts, so the tuner is not been able to find the best SWR.
    I saw diferent firmware versions, but mine is working fine, except for these 2 things.
    Should a firmware update remove the 2 problems?
    My sernr. start with X11.

    Regards,
    Marco
     
  3. oa4ser
    Offline

    oa4ser Beginner X-108 Member

    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Gender:
    Male
    Ratings:
    +0 / 0 / -0
    Rufzeichen/Call:
    oa4ser
    [QUOTE = "Marco PE3M, publicación: 1094, miembro: 925"] Hola Rico,

    Soy un nuevo miembro de este foro.
    Acabo de comprar un X108G de segunda mano.
    El mío tiene el mismo firmware 1.00.4 del 7 de mayo de 2017.
    Pero tengo 2 cosas extrañas, el resto está funcionando bien, parece.
    Al arrancar, la unidad comienza con 14.270 LSB, ancho de banda 0,5 kc.
    Y segundo, cuando se conecta a un sintonizador automático (LDG Z100 o un MFJ993B), devuelve la potencia muy pronto, a un par de vatios, por lo que el sintonizador no ha podido encontrar el mejor SWR.
    Vi diferentes versiones de firmware, pero la mía funciona bien, excepto por estas 2 cosas.
    ¿Debería una actualización de firmware eliminar los 2 problemas?
    Mi sernr. Comience con X11.

    Saludos,
    Marco [/ CITA]
    ¡Tienes que cambiar la batería de la memoria interna! ¡aparentemente ya no está guardando ninguna función! Hice lo mismo y estuvo bien! ¡e intente usar el cable accesorio x108g para conectarlo a su LDG para que funcione automáticamente! ¡Saludos!
     
  4. oa4ser
    Offline

    oa4ser Beginner X-108 Member

    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Gender:
    Male
    Ratings:
    +0 / 0 / -0
    Rufzeichen/Call:
    oa4ser
    Ir is the batery
     

    Attached Files:

  5. Marco PE3M
    Offline

    Marco PE3M Junior Boarder X-108 Member

    Top Poster Of Month

    Messages:
    7
    Likes Received:
    1
    Trophy Points:
    3
    Gender:
    Male
    Location:
    The Hague, Netherlands
    Ratings:
    +1 / 1 / -0
    Verified User:
    YES
    Rufzeichen/Call:
    PE3M
    Thank you for the info!
     
  6. Marco PE3M
    Offline

    Marco PE3M Junior Boarder X-108 Member

    Top Poster Of Month

    Messages:
    7
    Likes Received:
    1
    Trophy Points:
    3
    Gender:
    Male
    Location:
    The Hague, Netherlands
    Ratings:
    +1 / 1 / -0
    Verified User:
    YES
    Rufzeichen/Call:
    PE3M
    It was another battery, then the one you showed, a very small one, the MS920SE FL27E, the same as the one mentioned in the service manual. And it must be soldered. But it was the battery, because when I soldered another one in it, it remembers several things, and also the mode.
     

Share This Page